Delays in registration
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Dec 30, 2022 - 18:40 PST
Identified
New registrations for the Gurobi website will be delayed. We are aware of the issue and working to resolve it.
Posted Dec 30, 2022 - 17:07 PST
This incident affected: Gurobi website accounts.