AWS connectivity in us-west-1 and us-west-2
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:28 PST
Monitoring
AWS reports that connectivity is resolved but we will monitor it during the day.
Posted Dec 15, 2021 - 08:35 PST
Identified
AWS is reporting connection issues in us-west-1 and us-west-2: https://status.aws.amazon.com/.

This impacts both Gurobi Instant Cloud and some of the underlying infrastructure. We will monitor this during the day.
Posted Dec 15, 2021 - 08:04 PST
This incident affected: Gurobi website accounts, Gurobi Cloud Accounts, Gurobi Cloud Billing and Regions (Gurobi AWS us-west-1).