Delayed website registration
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 17:43 PDT
Monitoring
A fix is implemented; everything should be back to normal in a few minutes, once the backlog queue is processed.
Posted Mar 31, 2021 - 14:55 PDT
Identified
There is another issue with registering for website accounts. A fix should be available in approximately 30 minutes.
Posted Mar 31, 2021 - 14:43 PDT
This incident affected: Gurobi website accounts.