Delayed website registration
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 22:10 PDT
Update
A fix should be available by 10pm PT.
Posted Apr 07, 2021 - 18:28 PDT
Identified
Website registration is currently delayed. The issue is again an API limit from an upstream provider. This has been escalated.
Posted Apr 07, 2021 - 18:24 PDT
This incident affected: Gurobi website accounts.