Cloud database upgrade - continued
Incident Report for Gurobi Optimization
Resolved
The upgrade is now complete and all servers are online. If you experience any issues with Gurobi Cloud or Gurobi website accounts, please open a ticket at https://support.gurobi.com.
Posted Oct 23, 2021 - 12:11 PDT
Monitoring
The update completed successfully. Everything should be working correctly though some degraded performance may be possible while we do testing and cleanup.
Posted Oct 23, 2021 - 11:40 PDT
Update
We currently estimate the issue should be resolved in 90 minutes, and likely much less.
Posted Oct 23, 2021 - 11:18 PDT
Identified
The upgrade is still underway. Unfortunately, we still do not have an ETA as it's already taken longer than the 3 tests that were done previously.
Posted Oct 23, 2021 - 10:33 PDT
This incident affected: Gurobi website accounts, Gurobi Cloud Accounts, Gurobi Cloud Billing, and Instant Cloud Provisioning - Global.