Academic license requests
Incident Report for Gurobi Optimization
Resolved
This issue has been resolved; you may now obtain free academic and free online course licenses from the Gurobi website.
Posted Jul 28, 2021 - 14:38 PDT
Identified
We have found the failing code. We hope to have a fix implemented within 3 hours, if not sooner.
Posted Jul 28, 2021 - 14:19 PDT
Update
We continue to investigate, but regret that we do not have an ETA for a fix or a workaround yet.
Posted Jul 28, 2021 - 13:22 PDT
Investigating
Academic users are currently unable to obtain new licenses via the Gurobi website. We are currently investigating and hope to have an update within 60 minutes.
Posted Jul 28, 2021 - 12:09 PDT
This incident affected: Gurobi website accounts.