AWS connectivity Issue in US-EAST-1
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 17:56 PDT
Update
AWS has confirmed the increased networking latencies and errors affecting a single Availability Zone (use1-az1) in the US-EAST-1 Region. They have identified a potential root cause of the errors and are attempting mitigations.
Posted Sep 18, 2023 - 12:52 PDT
Investigating
We are currently experiencing connectivity issues in AWS Region us-east-1 starting at 9:00 AM PST. We strongly recommend our customers to use another region pending issue is swiftly resolved. We appreciate your patience on this.
Posted Sep 18, 2023 - 11:40 PDT
This incident affected: Regions (Gurobi AWS us-east-1).