Following a scale down event on our cloud services clusters, some machines were terminated. The containers that were running on these machines did not restart properly, causing a temporary service disruption. Deploying fresh containers of our micro-services solved the issue. Our logs indicates that the issue started progressively at 19:45 UTC on June 12 2026, and the systems fully recovered at 21:30 UTC. We sincerely apologize for any inconvenience this may have caused, and we have since reviewed and improved our scaling policies to prevent this type of issue from occurring again.
Posted Jun 15, 2026 - 11:09 PDT
Resolved
Our services experienced temporary failures and have since been restarted. Gurobi Instant Cloud should now be available for normal use.
We are continuing to monitor the situation. Please contact us if you experience any further issues.
Posted Jun 12, 2026 - 14:37 PDT
Investigating
We are currently investigating an issue affecting machine startup in Gurobi Instant Cloud. Our team is working to resolve the issue and determine full scope. We will provide an update as soon as possible.
Posted Jun 12, 2026 - 14:10 PDT
This incident affected: Regions (Gurobi AWS us-east-1, Gurobi AWS us-west-1, Gurobi AWS eu-central-1) and Instant Cloud Provisioning - Global, Web License Service - Global.