Gurobi website registration
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Thank you for your patience.
Posted Mar 07, 2022 - 08:08 PST
Monitoring
We were able to identify the issue and could fix it. All systems should be back to normal again. We will be monitoring the system for the next couple of hours.
Posted Mar 06, 2022 - 23:54 PST
Update
We have identified the issue and are working on a fix. As a workaround, please try to set your password using this link: https://www.gurobi.com/account/password-reset/.
Posted Mar 06, 2022 - 17:38 PST
Investigating
We are currently experiencing issues with website registration. We are actively investigating the issue and will send an update as soon as we have more information.

Existing website accounts are not affected.
Posted Mar 06, 2022 - 12:07 PST
This incident affected: Gurobi website accounts.