Billing interruptions
Incident Report for Gurobi Optimization
Resolved
All systems should be functioning normally again
Posted Oct 17, 2019 - 19:03 PDT
Update
This issue should be resolved now, but we will keep the incident open a bit longer while we run some final tests.
Posted Oct 17, 2019 - 18:36 PDT
Monitoring
We are currently performing some upgrades to the billing system. All systems should function but random interruptions of several minutes may be possible. Existing cloud computers will continue to run, but you may be temporarily unable to launch new cloud computers.
Posted Oct 17, 2019 - 14:16 PDT
This incident affected: Gurobi User Portal, Gurobi Cloud Billing, and Instant Cloud Manager - Global.