Delayed website registration
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 13:48 PDT
Monitoring
The problem should be resolved; we will continue to monitor it later today.
Posted Apr 05, 2021 - 13:20 PDT
Investigating
An update has caused delays to website registration, we are currently investigating. ETA 60 minutes.
Posted Apr 05, 2021 - 13:06 PDT
This incident affected: Gurobi website accounts.