Cloud machines unavailable in Azure US region eastus

Incident Report for Gurobi Optimization

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 17:42 PDT

Monitoring

The issue has been resolved, and we are actively monitoring the systems to ensure stability.
Posted Jun 20, 2024 - 11:11 PDT

Update

We have found that this is an error on Azure itself and we are not able to fix this from our side. Please avoid using Azure machines in region eastus for now. We will update this page as soon as we know more.
Posted Jun 20, 2024 - 08:32 PDT

Investigating

It is currently not possible to start machines in pools that are configured to run in the US Azure region eastus.
Please use the Azure westeurope region or AWS machines until we have figured out the issue.
Posted Jun 20, 2024 - 02:58 PDT
This incident affected: Regions (Gurobi Azure eastus).