Connectivity issues with Azure Regions
Incident Report for Gurobi Optimization
Resolved
The underlying issue from Azure has not been closed, but we are no longer experiencing connectivity issues.
Posted Mar 15, 2021 - 17:13 PDT
Monitoring
As reported by Azure, we are experiencing authentication issues. Azure is currently applying fixes and we are closely monitoring the progress.
Posted Mar 15, 2021 - 14:55 PDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 14:52 PDT
Investigating
We are currently experiencing connectivity issues with Azure as of 14:25 CST. Azure has identified an Active Directory issue that may be related and they are working on resolving it. We strongly recommend our customers to use AWS pending issue is swiftly resolved. We appreciate your patience on this.
Posted Mar 15, 2021 - 14:35 PDT
This incident affected: Instant Cloud Provisioning - Global and Regions (Gurobi Azure eastus, Gurobi Azure westus2, Gurobi Azure westeurope).