WLS Inactive License Issue
Incident Report for Gurobi Optimization
Postmortem

While performing the maintenance update in region us-east-1, authentication services were temporarily unavailable in that region only and some WLS tokens were rejected. We have notified the impacted customers. We apologize for any interruption in service that may have affected you.

Posted Mar 06, 2023 - 15:15 PST

Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 15:03 PST
Investigating
We are currently investigating some WLS licenses and WLS tokens being rejected in the US-EAST-1 region.

However, if you have been using a WLS Compute Server license in US-EAST-1 region, you must restart your compute server nodes to refresh the license status.
Posted Mar 06, 2023 - 14:27 PST
This incident affected: Regions (Gurobi AWS us-east-1) and Web License Service - Global.