Delayed website registration
Incident Report for Gurobi Optimization
Resolved
A virtual machine on AWS had failed, it is now replaced and everything is back to normal.
Posted Apr 12, 2021 - 16:10 PDT
Monitoring
There was a random failure that occurred about an hour ago that looks like a filesystem failure. No data appear to be lost, but some users did not receive an initial password. If you were affected, simply go to the Gurobi website and request a password reset. If you still have problems, please contact help@gurobi.com. We will continue to monitor this during the afternoon.
Posted Apr 12, 2021 - 13:17 PDT
Investigating
We are aware that some customers are not receiving the initial password link after registering for an account on gurobi.com. As a workaround, please use the password reset feature to get a fresh link. We are working to fix this issue and hope to have it fixed within 2 hours.
Posted Apr 12, 2021 - 13:01 PDT
This incident affected: Gurobi website accounts.