Gurobi website registration
Incident Report for Gurobi Optimization
Resolved
Incident has been resolved and registrations are proceeding normally.
Posted Feb 21, 2022 - 21:51 PST
Investigating
We are currently experiencing issues with website registration. We are actively investigating the issue.
Posted Feb 21, 2022 - 20:02 PST
This incident affected: Gurobi website accounts.