Delayed website registration
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 07:04 PDT
Monitoring
The website account registration synchronization briefly failed. The sync was reset, and everything should be working again within about 15 minutes.
Posted Apr 07, 2021 - 06:46 PDT
This incident affected: Gurobi website accounts.