Delayed website registration
Incident Report for Gurobi Optimization
Resolved
We increased the limits with the upstream provider. This is now resolved.
Posted Mar 31, 2021 - 10:05 PDT
Monitoring
The daily API limit is reset; we will continue to monitor and work on this on Wednesday, US time.
Posted Mar 30, 2021 - 22:16 PDT
Update
The issue is narrowed to an API call limit from an upstream provider. We have contacted them with an emergency request to increase the API call limit.
Posted Mar 30, 2021 - 21:44 PDT
Identified
Website registration is delayed; there is an issue with an upstream provider. We are contacting the provider to get this resolved as quickly as possible.
Posted Mar 30, 2021 - 20:53 PDT
This incident affected: Gurobi website accounts.