WLS Synchronization Issue
Incident Report for Gurobi Optimization
Postmortem

Starting at 2:15 PM PST on Thursday Feb 16th, some licenses were incorrectly flagged as inactive and WLS tokens were rejected. This was due to a change in WLS that took some time to synchronize and propagate to all licenses. All licenses are now correctly synchronized and operational.

However, if you are using a WLS Compute Server license, you must restart your compute server nodes to refresh the license status, otherwise the license status will still show as invalid.

We apologize for any interruption in service that may have affected you.

Posted Feb 18, 2023 - 16:21 PST

Resolved
Some licenses were incorrectly flagged as inactive and WLS token were rejected. This was due to a change in WLS that took some time to synchronize and propagate to all licenses. All licenses are now correctly synchronized and operational. We recommend to restart your compute server nodes to refresh the license status.
Posted Feb 16, 2023 - 16:30 PST