Delayed website registrations

Incident Report for Gurobi Optimization

Resolved

Website registrations are working normally again.
Posted Jan 26, 2023 - 18:35 PST

Investigating

New account registrations for the Gurobi website are currently delayed. Existing website accounts do not appear to be affected. We are actively working to resolve the issue.
Posted Jan 26, 2023 - 17:36 PST
This incident affected: Gurobi Website.