Connectivity issues with Azure Regions
Incident Report for Gurobi Optimization
Resolved
Azure confirmed that the underlying DNS outage has been mitigated.
Posted Apr 01, 2021 - 17:01 PDT
Update
Azure has identified an issue affecting Azure DNS. “Azure Engineering is investigating an issue with DNS that is impacting several downstream Azure services.”
Posted Apr 01, 2021 - 15:12 PDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 15:10 PDT
Investigating
We are currently experiencing connectivity issues with Azure as of 16:20 CST. Azure has identified failures accessing multiple services that may be related, and they are working on resolving it. We strongly recommend our customers to use AWS regions pending issues are swiftly resolved. We appreciate your patience on this.
Posted Apr 01, 2021 - 15:01 PDT
This incident affected: Instant Cloud Provisioning - Global and Regions (Gurobi Azure eastus, Gurobi Azure westus2, Gurobi Azure westeurope).