Cloud Account Outage
Incident Report for Gurobi Optimization
Postmortem

About 14:20 UTC on 2019-12-04, the Gurobi account and cloud billing system stopped responding. Gurobi IT staff were alerted immediately, who contacted Amazon Web Services (AWS) for emergency assistance. The root cause was slow EFS (NFS) performance, which caused the web server to timeout. We restored service by temporarily switching to a local backup filesystem.

Gurobi Cloud is designed with redundancy throughout, and it’s ironic that this outage was caused by a performance issue with a fault-tolerant system. We have opened a second support case with AWS to fix the file system performance and restore redundant servers.

We apologize for any inconvenience and thank you for your business.

Posted Dec 04, 2019 - 09:39 PST

Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 09:23 PST
Investigating
We are investigating issues related to the Gurobi Cloud Account server.
Posted Dec 04, 2019 - 07:20 PST
This incident affected: Gurobi Cloud Accounts.