Issue with logins
Incident Report for Gurobi Optimization
Postmortem

The database that manages Gurobi Cloud and logins had a deadlock condition that stalled all operations. We reset the deadlocked query, which restored all operations.

Recently, we implemented several watches on the database that makes this easier. We will continue to refine these and train staff so that this can be resolved faster. In the long-term, we will investigate what causes the deadlock condition.

Posted Jun 01, 2021 - 12:04 PDT

Resolved
This incident has been resolved. All systems are operational again. We apologize for the inconvenience.
Posted May 31, 2021 - 05:10 PDT
Investigating
We are currently experiencing login issues with our website. We are currently investigating the issue and will send an update as soon as we have more information.
Posted May 31, 2021 - 03:45 PDT
This incident affected: Gurobi website accounts, Gurobi Cloud Accounts, Gurobi Cloud Billing, Instant Cloud Manager - Global, and Instant Cloud Provisioning - Global.