Website registrations delayed
Incident Report for Gurobi Optimization
Resolved
The issue has been resolved. Thank you for your patience.
Posted Jan 10, 2023 - 09:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 09:02 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 08:19 PST
Investigating
Currently new account registrations for the Gurobi website are being delayed. We are working to resolve the issue and will update when it's corrected. Thank you for your patience.
Posted Jan 10, 2023 - 08:19 PST
This incident affected: Gurobi website accounts.