Delayed website registration
Incident Report for Gurobi Optimization
Resolved
The issue is now resolved. If you have a problem registering for the Gurobi website, please contact help@gurobi.com.
Posted Mar 28, 2021 - 09:00 PDT
Monitoring
The fix is in place and appears to be working. However, it may take up to an hour for the remaining data to catch up. We will monitor this through the day.
Posted Mar 28, 2021 - 06:43 PDT
Identified
The issue is identified and a fix should be in place within 30 minutes.
Posted Mar 28, 2021 - 06:35 PDT
Investigating
Currently, Gurobi registrations for new website accounts are severely delayed. We are currently investigating the issue and will send an update as soon as we have more information. If you need urgent assistance, please send email to help@gurobi.com and we will try to help.

Existing website accounts are not affected.
Posted Mar 28, 2021 - 02:44 PDT
This incident affected: Gurobi website accounts.