Gurobi website registration
Incident Report for Gurobi Optimization
Resolved
This issue has been resolved and website registrations are working normally.
Posted Jul 22, 2022 - 18:46 PDT
Update
We are continuing to investigate the website registration issue.
Posted Jul 22, 2022 - 13:23 PDT
Investigating
We are currently experiencing issues with website registration. Existing website accounts do not appear to be affected. We are actively investigating the issue.
Posted Jul 22, 2022 - 06:10 PDT
This incident affected: Gurobi website accounts.