Gurobi website accounts
Incident Report for Gurobi Optimization
Resolved
All systems are back to normal; we will implement a fix later today that will avoid this specific failure in the future.
Posted Jul 28, 2021 - 06:19 PDT
Monitoring
One server is repaired; remaining servers should be back online within a few minutes. We will monitor the situation now.
Posted Jul 28, 2021 - 05:55 PDT
Identified
The Gurobi website account system is currently down; a fix should be available in about 10 minutes.
Posted Jul 28, 2021 - 05:47 PDT
This incident affected: Gurobi website accounts, Gurobi Cloud Accounts, and Gurobi Cloud Billing.