Software Download Issue
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Apr 16, 2023 - 19:09 PDT
Investigating
Newly registered users may not be able to access the download page on the Gurobi Website. We are investigating. We apologize for any inconvenience this may cause. We will keep you updated while we are making progress. Thank you.
Posted Apr 16, 2023 - 17:44 PDT
This incident affected: Gurobi Website.