Issue with File Uploaders
Incident Report for Gurobi Optimization
Resolved
File Uploaders Now Operational.

We are pleased to announce that the issues affecting our file uploading services, including the 'File Upload via Web' at https://www.gurobi.com/upload-a-model/, have been resolved. All systems are now operational, and users should be able to upload files without any issues.
Posted Jun 17, 2024 - 06:53 PDT
Investigating
We are currently experiencing technical difficulties with our file uploading services, including the 'File Upload via Web' at https://www.gurobi.com/upload-a-model/. Users may find these services unreachable and may encounter errors when attempting to upload files.

Our team is actively investigating the issue to resolve it as quickly as possible. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Jun 17, 2024 - 06:25 PDT
This incident affected: Gurobi Website.