Gurobi website registration
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved and new account registrations are working as intended.
Thank you for your patience.
Posted Mar 02, 2022 - 04:36 PST
Investigating
We are currently experiencing issues with our website registration. We are actively investigating the issue.
Posted Mar 02, 2022 - 01:38 PST
This incident affected: Gurobi website accounts.