Registration Issue
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Apr 16, 2023 - 17:51 PDT
Identified
We have identified the issue and the updated user profile validation rules that were rejecting the registration of some users. The fix has been deployed and we are monitoring.
Posted Apr 16, 2023 - 17:39 PDT
Update
We are continuing to investigate this issue.
Posted Apr 16, 2023 - 16:51 PDT
Investigating
Users have reported issues during registration and we are starting to investigate. We apologize for any inconvenience this may cause. We will keep you updated while we are making progress. Thank you.
Posted Apr 16, 2023 - 16:51 PDT
This incident affected: Gurobi Website and Gurobi User Portal.