Slow website performance
Incident Report for Gurobi Optimization
Resolved
Performance has been improved on many webpages. We will continue to implement methods to improve performance across the entire website.
Posted Nov 09, 2022 - 14:16 PST
Identified
Users may experience slow performance on the revamped gurobi.com website. We have identified areas of improvement and are currently implementing fixes to improve performance.
Posted Nov 07, 2022 - 10:16 PST
This incident affected: Gurobi website accounts.