License Synchronization Issues
Incident Report for Gurobi Optimization
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 13:01 PDT
Monitoring
This incident has been resolved and we are monitoring our systems. Our backend integration provider experienced a technical issue that impacted our services.
Posted Sep 20, 2023 - 12:00 PDT
Investigating
We are experiencing back-end processing errors that may impact updates of licenses and accounts. We are investigating.
Posted Sep 20, 2023 - 11:30 PDT
This incident affected: Gurobi User Portal.