Intermittent access issues
Incident Report for Gurobi Optimization
Resolved
After observation, we believe the fix resolved the problem, so we are closing this issue.
Posted Jun 25, 2021 - 09:09 PDT
Monitoring
A permanent fix is implemented and we are watching the progress.
Posted Jun 24, 2021 - 16:57 PDT
Update
A workaround is now in place that should greatly reduce the frequency of the situation, while we investigate a permanent fix.
Posted Jun 24, 2021 - 15:05 PDT
Identified
There are intermittent issues affecting availability of Gurobi website accounts and Gurobi Cloud. We are fixing them as they occur, and expect to have a permanent fix in place within 90 minutes.
Posted Jun 24, 2021 - 14:04 PDT
This incident affected: Gurobi website accounts, Gurobi Cloud Accounts, Gurobi Cloud Billing, Instant Cloud Manager - Global, Instant Cloud Provisioning - Global and Regions (Gurobi AWS us-east-1, Gurobi AWS us-west-1, Gurobi AWS eu-central-1, Gurobi AWS ap-northeast-1, Gurobi AWS ap-southeast-2, Gurobi Azure eastus, Gurobi Azure westus2, Gurobi Azure westeurope).